Accueil Forums Services WooCommerce problème paiement stripe

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #134177
    dutel
    Participant
    Points: 7 pts

    Bonjour,

    Nous avons installé Stripe sur Woo commerce et le paiement client  ne fontionne pas.l

    A chaque paiement , nous avons le message suivant :

    État de la commande modifié de Attente paiement à Échouée.

    La carte de paiement a été refusée.

    #134234
    Fred – WooFrance
    Admin bbPress
    Points: 6,381 pts
    Certifié
    Membre 2 étoiles

    Bonjour

    Avez vous testez en mode back à sable (test) ?

    Vous cherchez une agence web ? un Freelance ? un Dévellopeur ?  : Cliquez ici 

    Vous êtes prestataire WP - WooCommerce ? En moyenne chaque prestataire inscrit dans l’annuaire WooFrance gagne 3 à 4 clients dans l’année. Inscrivez vous gratuitement ici

    #134269
    dutel
    Participant
    Points: 7 pts

    Bonjour,

    Oui et ca marchait.

    Parcontre quand un client passe commande, ca marque commande échouée

    le message d’erreur dans stripe : test_mode_live_card

    This charge request was in test mode, but did not use a Stripe test card number. For the list of these numbers, see stripe.com/docs/testing11 juil. 2019 à 17:14

    Comme si woocommerce restait toujours en mode test

    #134271
    Fred – WooFrance
    Admin bbPress
    Points: 6,381 pts
    Certifié
    Membre 2 étoiles

    Bonjour

    Apparemment vous êtes toujours en mode test, message indique que vous utilisez une carte réelle dans l’environnement de test c’est pour ça que le ça ne fonctionne pas.

    vérifier sur votre interface stripe que vous soyez bien passée en production

    Vérifiez également que dans les réglages du plugin stripe vous soyez bien en production

    Vous cherchez une agence web ? un Freelance ? un Dévellopeur ?  : Cliquez ici 

    Vous êtes prestataire WP - WooCommerce ? En moyenne chaque prestataire inscrit dans l’annuaire WooFrance gagne 3 à 4 clients dans l’année. Inscrivez vous gratuitement ici

    #134274
    dutel
    Participant
    Points: 7 pts

    J’ai bien désactivé le mode test dans paiement  partie woocommerce.

    Après je ne sais pas pourquoi dans l’interface stripe, les informations bancaires ont disparues alors que les avions fournies au préalable pour activer le compte.

    #134394
    Fred – WooFrance
    Admin bbPress
    Points: 6,381 pts
    Certifié
    Membre 2 étoiles

    Peut-être sur l’interface stripe il y a un problème de réglage…  vous devrez bien vérifier tout cela et refaire des tests

    Vous cherchez une agence web ? un Freelance ? un Dévellopeur ?  : Cliquez ici 

    Vous êtes prestataire WP - WooCommerce ? En moyenne chaque prestataire inscrit dans l’annuaire WooFrance gagne 3 à 4 clients dans l’année. Inscrivez vous gratuitement ici

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.