Accueil Forums Les thèmes WooCommerce Création de thème problème d\'affichage

Mots-clés : 

Ce sujet a 7 réponses, 4 participants et a été mis à jour par  Fred – WooFrance, il y a 1 semaine.

8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #97068

    César. pT
    Participant
    Points: 12 pts

    Bonjour,

    Je viens de crée mon premier thème wp mais lorsque j’accèdes à une page d’un produit woocommerce et bien tout s’affiche sauf l’image produit parcontre si on cliques et glisse la souris la ou l’image est censée être on la voit… J’ai donc pensé au z-index donc dans le css j’ai mis une grosse valeur mais rien à faire 🙁

    Merci d’avance pour toute réponse de votre part

    César

    #97125

    Fred – WooFrance
    Admin bbPress
    Points: 5,017 pts

    Bonjour

    Vous dites avoir créé vous-même votre propre thème ? c’est-à-dire vous avez créé le code du thème ?

    - Besoin d'un dépannage WordPress / WooCommerce ? : Contactez moi ici

    Hebergement WooCommerce

    #97180

    César. pT
    Participant
    Points: 12 pts

    Oui, j’ai crée le code de mon propres thème pour qu’il corresponde au mieux au site que je voulais et que cela soit modulable comme je le veux mais le probleme c’est que sur une page produit l’image de du produit ne s’affiche pas vdonc j’ai regarder pas mal de fois sur internet ou sur ce forum par rapport au image produit et il semblerais que cela soit du à un conflit entre plugin donc j’ai tout désactiver sauf woocommerce et la … toujours rien 🙁

    voila mon probleme en image :

     

    Attachments:
    #97329

    Guy
    Participant
    Points: 2,215 pts

    Bonjour,

    Juste une piste parce que pour le code j’ai pas le niveau, donc je passe 🙂

    Mais j’ai un problème semblable sur 2 sites où il me suffit de rafraîchir la page pour obtenir l’image. Et je pense plus à un problème de cache que de code.

    #97338

    César. pT
    Participant
    Points: 12 pts

    Bonjour,

    Merci de la réponse et de la piste mais j’ai beau rafraichir la page sur mon serveur local ou distant et le probleme reste le même 🙁 honnnêtement je ne sais pas si cela est du a un probleme de code ou non mais s’il y a d’autres piste je suis prenneur.

    #98265

    Fred – WooFrance
    Admin bbPress
    Points: 5,017 pts

    Déjà peut-être pour être certain que ça vient du thème ou pas : testez de passer sur un autre thème et voyez si vous avez toujours le problème d’affichage…

    - Besoin d'un dépannage WordPress / WooCommerce ? : Contactez moi ici

    Hebergement WooCommerce

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par  Fred - WooFrance.
    #99171

    Freddy Planchenault
    Participant
    Points: 13 pts

    Bonjour à tous, j’ai également le même problème : les photos ne s’affichent plus sur la page produit. Elles apparaissent seulement lorsqu’on utilise la loupe. Je précise que j’ai déjà essayé avec un autre thème mais le résultat est le même. Vraiment bizarre, si quelqu’un à une solution je suis preneur

    #99417

    Fred – WooFrance
    Admin bbPress
    Points: 5,017 pts

    Bonjour à tous, j’ai également le même problème : les photos ne s’affichent plus sur la page produit. Elles apparaissent seulement lorsqu’on utilise la loupe. Je précise que j’ai déjà essayé avec un autre thème mais le résultat est le même. Vraiment bizarre, si quelqu’un à une solution je suis preneur

    Testez de désactiver un par un les plugins de votre site web afin de voir si le problème ne vient pas d’un conflit avec l’un des plugins de votre WooCommerce.

    - Besoin d'un dépannage WordPress / WooCommerce ? : Contactez moi ici

    Hebergement WooCommerce

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.