Accueil Forums Support communautaire WooCommerce Impossible de faire fonctionner woocommerce

Mots-clés : ,

Ce sujet a 2 réponses, 3 participants et a été mis à jour par  Rocou, il y a 1 semaine et 4 jours.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #74994

    Lou Dor
    Participant

    Bonjour,

    j’ai récemment installé woocommerce avec Stripe, et cela fait une semaine que je ne parviens pas à faire d’achat test sur mon site !

    Avant, j’étais redirigées vers une page blanche avec écrit “-1” en haut à gauche. Maintenant, je ne suis redirigées nulle part et je reçois immédiatement un mail me disant que ma commande a échoué.

    J’ai voulu mettre mon site en https et comme je n’y connais rien, j’ai simplement mis un plugin, que j’ai désactivé depuis, mais certains liens de mon site sont en http et d’autres en https. C’est peut-être ce qui pose problème ?

    PS : je ne sais pas où trouver ma configuration wp, pour ça que je ne l’ai pas mise dans mon post… (oui, je suis vraiment novice).

    Mon site est le suivant : florilegeparis(.)fr

    Merci beaucoup à ceux qui pourront m’aider…

    Lou

    #75000

    Fred – WooFrance
    Admin bbPress

    Bonjour

    Pense effectivement que votre problème vient du fait que le https n’est pas correctement installé sur votre site

    Cela dit ça ne s’installe pas que sur WordPress, en effet en amont il faut un certificat SSL soit activé sur votre hébergement

    … si vous souhaitez une installation toute prête avec certificat SSL :

    https://woofrance.fr/produit/hebergement-wordpress-woocommerce/

    - Plugin mise en conformité loi Hamon : Cliquez ici

    - Le parfait outil pour vos Email WordPress & Newsletter : Cliquez ici

    #75117

    Rocou
    Participant

    Bonjour,

    je confirme que pour utiliser Stripe, SSL est nécessaire. Peut-être qu’il y’a d’autres problèmes mais il faut commencer par résoudre cela.

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.