Accueil Forums Support communautaire WooCommerce J'ai un Problème d'affichage dans ma boutique.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #149880
    Sarah Tahenni
    Participant
    Points: 12 pts

    Bonjour,

    J’ai un problème au niveau de l’affichage sur ma boutique, toutes mes nouvelles fiches produits n’apparaissent pas dans ma boutique mais apparaissent quand je suis connecté en admin.

    Suite à la mise à jour de Woo-commerce version 3.6.5 et WordPress 5.3 

    Mon thème c’est Ava 1.7.4

    Je ne sais pas quoi faire, j’ai écris à l’auteur du thème.

    Si vous pouviez m’aidez s’il vous plait.

    Mercii d’avance.

    J’ai joint un fichier que wordpress m’affiche sur mon tableau de bord si cela peut vous aidez.

    Modèle d’archive: Votre thème a un fichier woocommerce.php, vous ne serez pas en mesure de substituer le modèle personnalisé woocommerce/archive-product.php étant donné que woocommerce.php a la priorité sur archive-product.php. Ceci vise à prévenir les problèmes d’affichage.
    Remplacements ava/woocommerce/cart/cart-empty.php, <br style=”word-wrap: break-word;” />ava/woocommerce/cart/cross-sells.php, <br style=”word-wrap: break-word;” />ava/woocommerce/cart/mini-cart.php, <br style=”word-wrap: break-word;” />ava/woocommerce/content-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0, <br style=”word-wrap: break-word;” />ava/woocommerce/content-single-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0, <br style=”word-wrap: break-word;” />ava-child/woocommerce/emails/admin-new-order.php, <br style=”word-wrap: break-word;” />ava/woocommerce/global/quantity-input.php version 3.4.0 est obsolète. La version du noyau est 3.6.0, <br style=”word-wrap: break-word;” />ava/woocommerce/loop/no-products-found.php, <br style=”word-wrap: break-word;” />ava/woocommerce/loop/orderby.php version 3.3.0 est obsolète. La version du noyau est 3.6.0, <br style=”word-wrap: break-word;” />ava/woocommerce/product-searchform.php, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product/add-to-cart/simple.php, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product/add-to-cart/variation-add-to-cart-button.php, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product/product-attributes.php version 3.1.0 est obsolète. La version du noyau est 3.6.0, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product/rating.php version 3.1.0 est obsolète. La version du noyau est 3.6.0, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product/related.php, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product/tabs/additional-information.php, <br style=”word-wrap: break-word;” />ava/woocommerce/single-product-reviews.php version 3.5.0 est obsolète. La version du noyau est 3.6.0
    Pièces jointes:
    #149935
    Guy
    Modérateur
    Points: 3,322 pts
    ModérateurCertifiéFreelance
    Membre 2 étoiles

    Bonjour,

    Suite à la mise à jour de Woo-commerce version 3.6.5 et WordPress 5.3

    Woocommerce est maintenant à la version 3.8

    Je ne sais pas quoi faire, j’ai écris à l’auteur du thème.

    C’est une bonne idée parce que apparemment le thème doit être mis à jour.

    1 utilisateur a remercié l'auteur de ce message.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.