Accueil Forums Discussion générale page backend commande vide

Ce sujet a 3 réponses, 2 participants et a été mis à jour par  Fred de 907PROD, il y a 2 semaines et 5 jours.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #46130

    Maxime Zelis
    Participant

    Bonjour a tous,

    Je suis en train de monter une boutique sous woocommerce, tout se passe bien jusqu’à maintenant, et puis je décide de faire une commande test. J’ajoute un produit, je le commande par chèque, je reçois bien le mail pour m’avertir qu’une commande vient d’être passée.
    Et là, soucis, quand je me rend dans woocommerce pour voir la commande, j’ai une page, non pas vide, mais où aucune information n’apparaît. Je repasse 2 commandes pour voir et il y a bien 2 lignes vides qui s’ajoutent. La capture sera plus parlante.

    Commandes

    J’ai un peu cherché sur le net d’où pouvait provenir ce soucis, mais je ne trouve aucune réponse, d’où mon intervention sur ce forum. Quelqu’un aurait-il rencontré le problème et saurait comment le résoudre?

    Merci d’avance pour votre aide

    Pièces Jointes:
    #46133

    Fred de 907PROD
    Admin bbPress

    Bonjour

    Celà peut venir eventuellement d’un conflit avec un plugin additionnel

    Testez de désactiver un par un les plugins de votre site web afin de voir si le problème ne vient pas d’un conflit avec l’un des plugins de votre WooCommerce.

    #46134

    Maxime Zelis
    Participant

    Et non, après avoir cherché toute la matinée, la solution était hyper simple et je n’y ai pas pensé. Il suffisait d’aller dans “option de l’écran” en haut à droite de ma page et de cocher les éléments. Tout était décoché, c’est pour ça que rien n’apparaissait. Pfff, Quelle perte de temps, mais c’est réglé maintenant…

    #46136

    Fred de 907PROD
    Admin bbPress
    Et non, après avoir cherché toute la matinée, la solution était hyper simple et je n’y ai pas pensé. Il suffisait d’aller dans “option de l’écran” en haut à droite de ma page et de cocher les éléments. Tout était décoché, c’est pour ça que rien n’apparaissait. Pfff, Quelle perte de temps, mais c’est réglé maintenant…

    A ben oué… c’est tout bête en fait.

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.