Accueil Forums Support communautaire WooCommerce Problème affichage image produit (page produit)

Mots-clés : , , ,

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #132693
    Moineau
    Participant
    Points: 14 pts

    Bonjour à tous,

     

    Je me tourne vers vous car j’ai eu beau écumer les différents sujets traitant du problème, ainsi que la doc officielle de WooCommerce, et je n’arrive pas a trouver de solution à mon problème.

    Je suis en création de mon site internet, et je n’arrive pas a mettre en ligne les images produits sans qu’elles ne soient floues.

    Ce que je ne comprends pas, c’est que les images sont de prime abord floues, mais lorsque l’on fait clic droit + inspecter l’élément sur la photo, elle devient net (comme par magie). Or, j’aimerai bien qu’elles soient toujours nette…

    Niveau paramétrage, j’ai tenté de modifier les paramètres d’affichage dans la personnalisation de mon thème (Divi), onglet Woocommerce, image produit. J’ai défini la taille par 300 x 300.

    Dans les réglages des médias, j’ai définis les tailles comme suit :

    Vignettes : 150 x 150

    Tailles moyennes: 300 x 300

    Grandes tailles: 1024 x 1024

    Enfin, les images que j’utilise sont recadrées en 700 x 700. Du coup, a moins que la tailles utilisée pour l’affichage des images produits soit la “grande taille”, je ne comprends pas pourquoi c’est flou (et pourquoi les images se “défloutent” quand on fait inspecter l’élément.

    Pour vous donner une idée, voici un lien vers un des produit: https://letoutoufrancais.fr/produit/collier-en-cuir-rond-naturel/

    Merci d’avance pour vos lumières !

    #132730
    Fred – WooFrance
    Admin bbPress
    Points: 6,422 pts
    Certifié
    Membre 2 étoiles

    Bonjour

    L’image de la miniature affiché n’est pas la même que celle affiché au survol de la souri .

    Voici l’image affiché (sans le survol)

    https://letoutoufrancais.fr/wp-content/uploads/2019/07/collier-cuir-2-min-e1563463626264-100×100.jpg

    Elle fait juste 100×100 pixel … donc floue

    IMPORTANT : C’est grâce aux efforts de toute la communauté des contributeurs que des logiciels comme WP & WooCommerce existent et s'améliorent. WB2 est un des seuls hébergeurs web qui joue le jeu, un des seuls à soutenir WooFrance et un des seuls à contribuer....  un des seuls qui répond ici à vos questions...  WooFrance vous est utile ? vous appréciez le travail des contributeurs ? Jouez le jeu, contribuez & soutenez WooFrance en Hébergant votre site chez WB2  (Hébergement au top en plus)

    #132826
    Moineau
    Participant
    Points: 14 pts

    D’accord merci, effectivement ça explique donc pourquoi c’est flou…

    Quelle serait la manip à faire ou le réglage à opérer afin que l’image affichée (sans survol) ne soit pas réduite à 100×100 pixel ? Car du coup je ne vois pas où modifier ce paramètre…

    En tous cas merci beaucoup, c’est l’inconnue qui me manquait et qui explique le pourquoi de la chose.

    #133327
    Moineau
    Participant
    Points: 14 pts

    Je suis toujours en recherche de solution si quelqu’un peut m’aider à trouver la réponse…

    J’ai tenté de recadrer, de changer les photos mais rien n’y fait. Je ne sais pas comment faire pour que l’image affichée soit au bon format…

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.