Accueil Forums Discussion générale Problème conversion devises

Mots-clés : 

Ce sujet a 1 réponse, 1 participant et a été mis à jour par  pl_levon, il y a 1 semaine et 4 jours.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #70749

    pl_levon
    Participant

    Bonjour,

    lors de simulations d’achats sur mon site, j’ai pu constater que pour un produit valant disons 1000€, si je sélectionne les états-unis comme lieu de livraison (lors du calcul des frais d’expédition), le produit passe à 1000$. La devise change sans que la conversion s’effectue.. et si je switch sur la devise EUR, là, la conversion fonctionne, cependant, la conversion se base sur les 1000$ donc, mauvais prix de base = mauvais prix converti… J’ai configuré le taux de change etc.. En général, sur les fiches produits, les conversions s’effectuent automatiquement sans problème, mais c’est une fois dans le panier client que je remarque le bug expliqué plus haut.

    Pour replacer dans le contexte: Nous vendons France et Monde. France, pas de frais de ports; USA, des frais de ports. Mon panier version française m’indique la TVA incluses dans le prix total, les frais de ports à 0€. Mon panier version US ne m’indique pas la TVA, change le prix en € en $ sans faire conversion et cependant m’indique bien les frais de ports configurés au préalable..

    Si vous avez des idées, conseils etc je suis preneur merci !

    #70756

    pl_levon
    Participant

    RE,

    petite note pour confirmer que le problème à été résolu !

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.