Accueil Forums Support communautaire WooCommerce Problème de "display name" pour clients

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  Damien, il y a 2 mois et 1 semaine.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #78796

    Damien
    Participant
    Points: 17 pts

    Hello tout le monde,

    Voilà, sur mon e-commerce j’ai un bug qui ne met pas trop en confiance les clients potentiels, je m’explique.

    Lorsque le client veut créer un compte, en temps normal il rentre le pseudo de son choix ainsi qu’une adresse e-mail.

    Seul problème, que j’ai activé ou pas la case pseudo, le client se retrouve dans tous les cas avec une display name avec un nom bizarre généré aléatoirement par mon site.

    De base il n’y a normalement pas ce bug et le pseudo choisit s’affiche, mais là, lorsque le client clique s’inscrire il tombe sur son tableau de bord avec un nom d’utilisateur bizarre.

    Je vous remercie d’avance pour votre aides et conseils et vous souhaite une agréable soirée.

    A tout bientôt !

    #78808

    Guy
    Participant
    Points: 2,222 pts

    Bonjour,

    Sans doute causé par un plugin, j’utilise régulièrement « SX User Name Security » qui peut provoquer ce comportement.

    #78823

    Damien
    Participant
    Points: 17 pts

    Incroyable, vous êtes mon sauveur… J’aurai dû tester toutes les extensions sinon… Ca fonctionne maintenant ! Merci, je vais pouvoir avancer du coup !

    Bonne journée à vous !

    Damien

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.