Accueil Forums Les thèmes WooCommerce Style CSS de bouton "ajout au panier" différents

Mots-clés : 

Ce sujet a 2 réponses, 2 participants et a été mis à jour par  xtazik, il y a 4 mois et 1 semaine.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #67056

    xtazik
    Participant

    bonjour à tous !

    Sur notre site https://www.pensees-montessori.com, nous avons ajouté le plugin woocommerce market place (wcmp pour les intimes) et ajouté des produits créés et gérés logistiquement par des créateurs.

     

    Sur une meme page catégorie genre “https://www.pensees-montessori.com/categorie-produit/premier-age/”, on retrouve donc des produits de notre stock et des produits gérés dans WCMP. Comme on peut le constater, les boutons “ajout au panier” des produits de créateurs ont une classe CSS différente des produits du stock classique ( qui ont la classe : ajax_add_to_cart add_to_cart_button product_type_simple button primary is-underline mb-0 is-small )

    Ma question est simplement : comment donner la même classe (ajax_add_to_cart add_to_cart_button product_type_simple button primary is-underline mb-0 is-small) aux boutons “ajout au panier” des produits de la market place

     

    D’avance merci pour votre retour précieux !

    • Ce sujet a été modifié le il y a 4 mois et 1 semaine par  xtazik.
    • Ce sujet a été modifié le il y a 4 mois et 1 semaine par  xtazik.
    #67071

    Mathieu
    Modérateur

    ça ressemble à un conflit avec une extension qui transforme les liens en appels AJAX.
    ou alors c’est peut-être un problème de thème qui n’est pas compatible avec la dernière version de WooCommerce. vous avez Flatsome version 3.4.1 alors que la dernière version est 3.6.1.

    Développeur PHP et WordPress En Alsace dans l'annuaire des prestataires WordPress et WooCommerce
    Création d'extensions pour WordPress et WooCommerce - Personnalisation d'extensions existantes
    🔶 Si vous appréciez mon aide, vous pouvez me faire un don de n'importe quel montant en cliquant ici.

    #67092

    xtazik
    Participant

    Bonjour !

     

    Je viens de tout metre à jour sur le site !

    malheureusement le “problème” persiste.

    J’avais effectivement vu que c’était de l’ajax en place sur ces boutons mais cela provient très probablement du thème étant donné qu’on n’a aucun plugin/extension graphique en plus de celui proposé avec le theme (UX builder) sur le site dans un soucis de rapidité de chargement.

    Je pourrais modifier les fichier du thème enfant si je savais ou regarder… j’ai beau chercher, je ne trouve pas…

     

    D’avance merci !

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.