Accueil Forums Discussion générale WordPress 5.0 nécessite Woocommerce 3.5.1+

Ce sujet a 1 réponse, 2 participants et a été mis à jour par  Fred – WooFrance, il y a 3 semaines et 4 jours.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #75597

    Guy
    Modérateur

    Extrait d’une info publiée par l’équipe de Woocommerce sur https://mailchi.mp/woocommerce/woocommerce-3-5-update

    Préparez-vous…

    Avant de mettre à jour WordPress 5.0 dans quelques semaines, assurez-vous d’exécuter WooCommerce 3.5.1+.

    Au cas où vous l’auriez manqué, WooCommerce 3.5 a été publié il y a deux semaines avec de nouvelles fonctionnalités et mises à niveau intéressantes:

    API REST v3
    Email transactionnel plus convivial
    Amélioration des performances

    Nous vous encourageons vivement à installer la dernière version en suivant la meilleure pratique consistant à tester d’abord la mise à jour dans un environnement intermédiaire , plutôt que sur votre magasin en ligne. Si vous débutez dans ce domaine, essayez  Jetpack Backups*.

    Lors de la publication de WordPress 5.0 ce mois-ci – actuellement prévue pour le 19 novembre -, votre site doit exécuter WooCommerce 3.5.1+ pour éviter toute interruption des modifications .

    Ceci est encore plus important si vous avez activé les mises à jour automatiques.

    • Ce sujet a été modifié le il y a 3 jours et 4 heures par  Fred - WooFrance.
    2 Utilisateurs ont dit : Merci à l'auteur pour ce message.
    #75684

    Fred – WooFrance
    Admin bbPress

    Merci pour l’info Guy !

    - Plugin mise en conformité loi Hamon : Cliquez ici

    - Le parfait outil pour vos Email WordPress & Newsletter : Cliquez ici

    - Besion d'une intervention pour dépanner votre WordPress / WooCommerce ? : Cliquez ici

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.