La première étape lorsque vous configurez votre boutique en ligne alimentée par WooCommerce est d’installer ledit plugin. Mais avant cela, vérifiez les besoins minimums du serveur :

  • PHP 5.2.4 ou plus récent
  • MySQL 5.0 ou plus récent
  • Le module mod_rewrite d’Apache (pour les permaliens)
  • Le support de fsockopen (pour l’accès à la NPI (notification de paiement instantanée) des passerelles de paiement)
  • (facultatif) Un certificat SSL si vous souhaitez installer des passerelles de paiement direct
  • (facultatif) Certains plugins pour WooCommerce nécessitent une cURL
  • (facultati) Certains plugins pour WooCommerce nécessitent un SOAP

Vous devriez également consulter les besoins minimums de WordPress.

 

Pré-installez WooCommerce avec les besoins de serveur adéquats

Si vous n’avez pas choisi une solution d’hébergement pour votre boutique WooCommerce  nous sommes associés une compagnies d’hébergement web pour vous offrir des solutions globales (packaged solutions) personnalisées qui pré-installent WooCommerce, un thème prémium et d’autres éléments essentiels.  (Cliquez ici pour en savoir plus )